Windows App (beta) .Net Runtime

Dear all,
when I want t o start Clockify, it informs me that I need to install .Net Runtime to use the program on Windows.
However, I have .Net Runtime (both x86 and x64) version 5.0.13 installed. Still I get the same error.

Any way to fix it?
Best,

2 Likes

Hit the same issue, you might want to install .Net Desktop Runtime instead of .NET Runtime