Show seconds on times in web view

Until recently, the web app would show seconds on the time that you worked. This randomly disappeared the other day. Is this something that could be added as an option to turn back on?


Hello Loren,

Would you mind checking in the workspace settings>general if the duration time is set to compact or full?

Please set it to full and see if that will provide the view you would like to have.

In case you have any additional questions, feel free to contact us at


Oh, I see. Somebody must have changed that setting on our workspace. It would be really nice if that could be a per-user option instead of a per-workspace option…

Thanks for the feedback Loren, it’s highly appreciated.

I will forward it to our team in charge!


Thank you so much! I appreciate it!

1 Like