How to disable / change shortcuts in a Windows application?

The latest update to Clockify for Windows introduced keyboard shortcuts.
Unfortunately this has made my system unusable when Clockify is running in the background because I cannot enter Polish characters like ś and ć.
When I try to enter these characters using for example ALT GR + S, nothing happens, but Clockify starts time tracking,

Hi @rafaucau, thanks for the feedback. We are working on this issue, I will let you know when we fix it.

Have a nice day!

@Aleksandar_Krstic Ok, I installed the Clockify app again and when I try to run the app, the Clockify icon appears in the taskbar notification arena and disappears after a second. It looks like the app silently crashes.

Hi @rafaucau, thanks for the feedback, I noted it down and I will let you know when we fix this.

Have a nice day!

I fixed this by removing the Clockify data from appdata and the Windows Registry.

Great, I’m glad to hear that :smile:

Similar issue for me. When clicking alt gr + Q (on German keyboards this is the shortcut for an “@” sign) this closes the app.
This kind of makes the app unusable, as I close the app every time I want to write an email.
Any workaround available yet to disable shortcuts?

Hi @Dennis, welcome to Clockify Forum!

Kindly note that it’s available to disable Global shortcuts. Just go to Preferences, then General tab and you will see the checkbox ‘Enable global shortcuts’, you can just uncheck it and shortcuts will be disabled.

Hope this helps.

That helped, tyvm!
btw, in the German version of your app the setting is called “Aktivieren Sie globale Verknüpfungen” which is a bit misleading, as “Verknüpfungen” is not the correct translation for “shortcuts”. You would either stick with “shortcuts”, it’s commonly used in German as well, or go with “Tastaturkürzel” which is less common but the correct translation.

Thanks @Dennis, I’ll forward your suggestion to our team!