Error: "can't save, field missing : project"

Previously, I could define timeframes without specifying a project. But now when I try to stop the timer, I get this error: “Can’t save, field missing: project”

I checked this issue in the settings and came to this part:

Is this feature disabled in the free version?

Hi there!

Just to check, do you perhaps have the timesheet enabled in the workspace settings? Enabling it will force Projects to be a required field.

If it’s disabled and you still can’t save the time entry, please reach out to us at and we will gladly investigate this with you further.


1 Like

Thank you, yes I had enabled “Timesheet”. Disabling it solved the issue.

1 Like