Autotracker settings - hide added items - bug

“Hide added items” seems to have stopped working correctly with the newest release (1.7.8). The hide filter doesn’t work unless you click on “settings” in autotracker, and then “save.” It will then run filter to hide added entries. However, as soon as you add new entries from autotracker, or change the view to a different day, the filter is turned off. Please note - in all the cases I tried, the filter in settings is turned on, it just doesn’t stick in practice, until you open settings again and click save again.

Hi there! Thank you for your feedback! Please reach out to us at so we can help troubleshoot the issue. Cheers!