API : page-size doesn't seem to work


I’m looking to add a ‘page-size’ parameter to have more results available, but can’t seem to have it work.

Do I need to know anything more ?

Thanks in advance,

Hi @KBonnot, thank you for joining Clockify forums!

Please note that you would need to add the page-size parameter in the body. You can add 50, 100, or 200 as the page size [50 being the default].

You can learn more about it in API documentation:


1 Like


That was it ! thanks a lot,

best regards,